Prijava•Registracija

  • 2
  • 0

+381 61 29865xx

ADB VV2220 VDSL Modem - A1 Wireless Box 300Mbps Wireless N VoIP xDSL

Aleksandrovac

ADB VV2220 VDSL Modem - A1 Wireless Box


300Mbps Wireless N VoIP xDSL /VDSL/ ADSL / ADSL2 + / VDSL2
LAN 4 x Ethernet 10/100 Mbit / s
WLAN 802.11n 2x2 2.4GHz with WPS function
1x USB 2.0 for storage media or USB printer
Standard configuration MultiUser
Single user or VoB (Voice over Broadband) can be switched on request.

Hardware
Wireless
· Wireless Standards: IEEE 802.11b/g/n 2.4GHz
· Frequency: 2.400-2.4835GHz
· Signal Rate: 300Mbps at 2.4GHz
· Transmit Power: <20dBm(EIRP)
· Wireless Security: 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2
encryptions, Wireless MAC Filtering

Software
· Operation Modes: VDSL/ADSL Modem Router, Wireless Router
· Quality of Service: WMM, Bandwidth Control (IP QoS)
· Port Forwarding: Virtual Server, Port Triggering, DMZ, UPnP, Manage
Control
· VPN Passthrough: PPTP, L2TP, IPSec Passthrough
· ATM/PPP Protocols: ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),
PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), PVC - Up to 8 PVCs
· Security: NAT Firewall, SPI Firewall, MAC / IP / URL Filtering
· Advanced Functions: Parental Control, Trafc Shaping(ATM QoS) UBR,
CBR, VBR-rt, VBR-nrt, Dynamic Host Conguration Protocol (DHCP), DHCP
relay, Network Address Translation (NAT), PVC/Ethernet Port Grouping
Static Routing, RIP v1/v2 (optional), DNS Relay, DDNS
· USB Sharing: Storage Sharing/FTP Server/Media Server, 3G/4G Modem
· Management: Web Based Conguration(HTTP), Remote management,
Telnet management, Command Line Interface, SSL for TR-069, SNMP v1/2c
Web Based Firmware Upgrade, CWMP(TR-069), Diagnostic Tools
· Protocols: Supports IPv4 and IPv6
· VOIP Features: Two RJ-11 FXS ports for connecting to regular telephones
Call hold, Call transfer, Call internal transfer, Call forward, Warm call, Do
not disturb, Anonymous call, Call restriction, Speed dial, etc. USB
Voicemail, Caller ID, 3-party conference, SIP account – up to 8 accounts


uredjaj je ispravan, stanje kao na slikama

Datum kreiranja: 07.02.2026
Datum ažuriranja: 12.09.2026
ID 110407522

Podelite sa prijateljima

4 500 RSD

+381 61 29865xx

Pogledajte srodne ponude

  • ZyXEL ADSL2+ modem/ruter - Model iz serije ZyXEL sa ADSL/ADSL2+
    ZyXEL ADSL2+ modem/ruter - Model iz serije ZyXEL sa ADSL/ADSL2+

    9 EUR

    ZyXEL ADSL2+ modem/ruter - Model iz serije ZyXEL sa ADSL/ADSL2+

    ZyXEL ADSL2+ modem/ruter - Model iz serije ZyXEL sa ADSL/ADSL2+ podrškom za širokopojasni pristup preko telefonske linije - Integrisani ruter sa više LAN portova (Ethernet RJ-45) za povezivanje vi...
  • TP-Link TD-W8901N Tip ADSL2+ modem, router, wireless access point
    TP-Link TD-W8901N Tip ADSL2+ modem, router, wireless access point

    2 500 RSD

    TP-Link TD-W8901N Tip ADSL2+ modem, router, wireless access point

    TP-Link TD-W8901N Tip ADSL2+ modem, router, wireless access point, 4-port switch Interni – eksterni Interni Brzina 150 Mbps Frekvencija 2.4 – 2.4835 GHz Antena 5 dBi Broj eksternih / internih ante...
  • Huawei SmartAX MT882 ADSL modem / ADSL CPE, sa napajanjem. Uređaj je
    Huawei SmartAX MT882 ADSL modem / ADSL CPE, sa napajanjem. Uređaj je

    800 RSD

    Huawei SmartAX MT882 ADSL modem / ADSL CPE, sa napajanjem. Uređaj je

    Huawei SmartAX MT882 ADSL modem / ADSL CPE, sa napajanjem. Uređaj je namenjen za ADSL internet konekciju preko telefonske linije i pogodan je za povezivanje računara ili mrežne opreme u manjim kuć...
  • D-Link ADSL2+ Wifi Router with 4 x100Mbps Switch Device Type:Modem
    D-Link ADSL2+ Wifi Router with 4 x100Mbps Switch Device Type:Modem

    1 500 RSD

    D-Link ADSL2+ Wifi Router with 4 x100Mbps Switch Device Type:Modem

    D-Link ADSL2+ Wifi Router with 4 x100Mbps Switch Device Type:Modem Brand D-Link Model DSL-G684T 4 10/100 Mb switching ports (RJ-45). 1 ADSL interface (RJ-11). Integrated 54 Mb access point. Integ...
  • Wi‑Fi ruter / kućni mrežni uređaj Telekom Srbija Open. Uređaj je
    Wi‑Fi ruter / kućni mrežni uređaj Telekom Srbija Open. Uređaj je

    1 000 RSD

    Wi‑Fi ruter / kućni mrežni uređaj Telekom Srbija Open. Uređaj je

    Wi‑Fi ruter / kućni mrežni uređaj Telekom Srbija Open. Uređaj je namenjen za internet i lokalno umrežavanje u kući ili kancelariji. Na osnovu prikazanih priključaka i elemenata poseduje: - DSL pr...
  • TP-LINK TD-W8968 Wireless N300 ADSL2+ Modem Router, 2.4Ghz 300Mbps
    TP-LINK TD-W8968 Wireless N300 ADSL2+ Modem Router, 2.4Ghz 300Mbps

    3 000 RSD

    TP-LINK TD-W8968 Wireless N300 ADSL2+ Modem Router, 2.4Ghz 300Mbps

    TP-LINK TD-W8968 Wireless N300 ADSL2+ Modem Router, 2.4Ghz 300Mbps, 802.11bgn, Splitter, USB, 2x 5dBi Detachable Antennas interface 4 10/100Mbps RJ45 Ports 1 RJ11 Port 1 USB 2.0 Port Button 1 P...
  • Zyxel 660HW-T1 v3 wireless router Fast Ethernet Black, Blue 802.11g
    Zyxel 660HW-T1 v3 wireless router Fast Ethernet Black, Blue 802.11g

    1 999 RSD

    Zyxel 660HW-T1 v3 wireless router Fast Ethernet Black, Blue 802.11g

    Zyxel 660HW-T1 v3 wireless router Fast Ethernet Black, Blue 802.11g Wireless ADSL2+ 4-port Gateway Fenomenalan uredjaj izvanrednih karakteristika, stabilan i pouzdan, moze da radi kao adsl2+ rute...
  • Wi‑Fi ruter sa 4 antene – stabilna bežična mreža širokog dometa -
    Wi‑Fi ruter sa 4 antene – stabilna bežična mreža širokog dometa -

    3 300 RSD

    Wi‑Fi ruter sa 4 antene – stabilna bežična mreža širokog dometa -

    Wi‑Fi ruter sa 4 antene – stabilna bežična mreža širokog dometa - Dizajn sa četiri spoljne antene za snažan signal i bolju pokrivenost stana ili kancelarije - Dual‑band podrška 2.4 GHz i 5 GHz (id...
  • 4G/LTE kućni ruter – Alcatel HH40V (Congstar HomeSpot) Ključne
    4G/LTE kućni ruter – Alcatel HH40V (Congstar HomeSpot) Ključne

    65 EUR

    4G/LTE kućni ruter – Alcatel HH40V (Congstar HomeSpot) Ključne

    4G/LTE kućni ruter – Alcatel HH40V (Congstar HomeSpot) Ključne karakteristike: - Mobilni 4G/LTE ruter za bežični internet u domu ili kancelariji - Model: Alcatel HH40V (oznaka na uređaju HH40V 01 ...
  • Wi‑Fi ruter sa 4 eksterne antene i 4 LAN porta - Dvopojasni bežični
    Wi‑Fi ruter sa 4 eksterne antene i 4 LAN porta - Dvopojasni bežični

    4 900 RSD

    Wi‑Fi ruter sa 4 eksterne antene i 4 LAN porta - Dvopojasni bežični

    Wi‑Fi ruter sa 4 eksterne antene i 4 LAN porta - Dvopojasni bežični ruter sa snažnim pokrivanjem zahvaljujući 4 visokoprofitne antene – stabilan signal u više prostorija, pogodan za stan, kuću ili...
  • ZyXEL P-660W Modem-Ruter The ZyXEL P-660W series is an affordable
    ZyXEL P-660W Modem-Ruter The ZyXEL P-660W series is an affordable

    1 500 RSD

    ZyXEL P-660W Modem-Ruter The ZyXEL P-660W series is an affordable

    ZyXEL P-660W Modem-Ruter The ZyXEL P-660W series is an affordable all-in-one router compatible with high-speed ADSL, ADSL2 and ADSL2+ interfaces over existing copper lines. With speeds up to 12Mb...
  • ZTE MF283V 4g LTE ROUTER with 802.11 b/g/n 2x2 Wireless LAN ZTE
    ZTE MF283V 4g LTE ROUTER with 802.11 b/g/n 2x2 Wireless LAN ZTE

    5 000 RSD

    ZTE MF283V 4g LTE ROUTER with 802.11 b/g/n 2x2 Wireless LAN ZTE

    ZTE MF283V 4g LTE ROUTER with 802.11 b/g/n 2x2 Wireless LAN ZTE MF283V LTE ROUTER with 802.11 b/g/n 2x2 Wireless LAN, Download speed 150Mbps, Upload 50Mbps, 2x RJ11 Port for attaching an analog...
  • Primus AudioCodes-MP252BW Router Audiocodes MP264 je ruter nove
    Primus AudioCodes-MP252BW Router Audiocodes MP264 je ruter nove

    5 000 RSD

    Primus AudioCodes-MP252BW Router Audiocodes MP264 je ruter nove

    Primus AudioCodes-MP252BW Router Audiocodes MP264 je ruter nove generacije za dom i mala preduzeca, koji nudi vrhunske mogucnosti umrežavanja, brzu bežicnu mrežu (802.11 b/g/n), do 300Mbps, NAT ...
  • Bežični ruter sa 2 fiksne antene - Dvopojasni dizajn 2.4 GHz
    Bežični ruter sa 2 fiksne antene - Dvopojasni dizajn 2.4 GHz

    2 300 RSD

    Bežični ruter sa 2 fiksne antene - Dvopojasni dizajn 2.4 GHz

    Bežični ruter sa 2 fiksne antene - Dvopojasni dizajn 2.4 GHz (standard 802.11 b/g/n), bežične brzine do 300 Mbps – pogodno za surfovanje, HD streaming i online igre na više uređaja. - Dve visokodo...
  • Belkin Wireless G Modem Router F5D7634-4A-H V2, 4 Port ADSL2+, WPA2
    Belkin Wireless G Modem Router F5D7634-4A-H V2, 4 Port ADSL2+, WPA2

    3 000 RSD

    Belkin Wireless G Modem Router F5D7634-4A-H V2, 4 Port ADSL2+, WPA2

    Belkin Wireless G Modem Router F5D7634-4A-H V2, 4 Port ADSL2+, WPA2 Maximum Wireless Data Rate: Wireless G Country/Region of Manufacture: United Kingdom To Fit: PC, Television Set, Audio Re...
  • Wi‑Fi ruter sa 4 spoljne antene - Dvopojasni bežični ruter (2.4 GHz)
    Wi‑Fi ruter sa 4 spoljne antene - Dvopojasni bežični ruter (2.4 GHz)

    2 500 RSD

    Wi‑Fi ruter sa 4 spoljne antene - Dvopojasni bežični ruter (2.4 GHz)

    Wi‑Fi ruter sa 4 spoljne antene - Dvopojasni bežični ruter (2.4 GHz) sa velikim dometom zahvaljujući četiri visoko‑pojačane antene - Stabilna veza za više uređaja istovremeno – idealno za stan/kuć...
  • Devolo dLAN 200 AVeasy – Starter Kit (2x CPL/HomePlug AV adaptera) -
    Devolo dLAN 200 AVeasy – Starter Kit (2x CPL/HomePlug AV adaptera) -

    45 EUR

    Devolo dLAN 200 AVeasy – Starter Kit (2x CPL/HomePlug AV adaptera) -

    Devolo dLAN 200 AVeasy – Starter Kit (2x CPL/HomePlug AV adaptera) - Powerline komplet za proširenje mreže preko postojeće električne instalacije. - Brzina prenosa do 200 Mbit/s – pogodno za inter...